Konfigurasi Dasar Switch Menggunakan CLI

Topologi yang digunakan pada konfigurasi dasar switch kali ini menggunakan topologi yang sudah di posting sebelumnya di sini agar konfigurasi lebih fokus ke switch-nya tanpa harus konfigurasi router terlebih dahulu. Tapi akan lebih baik lagi kalo kita membuat topologi baru dan mengkonfigurasi lagi router untuk membiasakan dengan sintax CLI.

Langsung masuk pada CLI siwitch 1 (SW1)

KONFIGURASI SW1

Switch>enable
Switch#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#hostname SW1

SW1(config)#enable secret class

SW1(config)#line console 0
SW1(config-line)#password cisco
SW1(config-line)#login
SW1(config-line)#exit

SW1(config)#line vty 0 4
SW1(config-line)#password cisco
SW1(config-line)#login
SW1(config-line)#exit

SW1(config)#int vlan1
SW1(config-if)#ip add 192.168.2.253 255.255.255.0
SW1(config-if)#no shutdown

SW1(config-if)#
%LINK-5-CHANGED: Interface Vlan1, changed state to up
SW1(config-if)#exit

SW1(config)#ip default-gateway 192.168.2.254

SW1(config)#interface fa0/2
SW1(config-if)#switchport mode access
SW1(config-if)#no shutdown
SW1(config-if)#exit

SW1(config)#interface fa0/1
SW1(config-if)#switchport mode trunk
SW1(config-if)#no shutdown
SW1(config-if)#end

SW1#
%SYS-5-CONFIG_I: Configured from console by console

SW1#copy running-config startup-config
Destination filename [startup-config]?
Building configuration…
[OK]
SW1#

KONFIGURASI SW2

Switch>enable
Switch#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#hostname SW1

SW2(config)#enable secret class

SW2(config)#line console 0
SW2(config-line)#password cisco
SW2(config-line)#login
SW2(config-line)#exit

SW2(config)#line vty 0 4
SW2(config-line)#password cisco
SW2(config-line)#login
SW2(config-line)#exit

SW2(config)#int vlan1
SW2(config-if)#ip add 192.168.2.253 255.255.255.0
SW2(config-if)#no shutdown

SW2(config-if)#
%LINK-5-CHANGED: Interface Vlan1, changed state to up
SW2(config-if)#exit

SW2(config)#ip default-gateway 192.168.3.254

SW2(config)#interface fa0/2
SW2(config-if)#switchport mode access
SW2(config-if)#no shutdown
SW2(config-if)#exit

SW2(config)#interface fa0/1
SW2(config-if)#switchport mode trunk
SW2(config-if)#no shutdown
SW2(config-if)#end

SW2#
%SYS-5-CONFIG_I: Configured from console by console

SW2#copy running-config startup-config
Destination filename [startup-config]?
Building configuration…
[OK]

***

REFLEKSI

Pertanyaan

1. Apakah anda perlu mengkonfigurasi interface VLAN1 dengan IP address untuk koneksi ping dari PC1 ke PC2?

2. Apa yang terjadi jika salah satu switch mencoba di telnet oleh lima orang secara bersamaan?

3. Perintah CLI “enable password” membuat sebuah pasword dengan teks yang terlihat jelas, apa perintah yang digunakan untuk membuat password yang ter-enkripsi?

Jawab

1. Tidak.

2. Kelima orang tersebut bisa mengakses switch dengan telnet secara bersamaan.

3. enable secret

4 thoughts on “Konfigurasi Dasar Switch Menggunakan CLI

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s